Bug 458239 - comments' font size does not respect user settings
comments' font size does not respect user settings
Status: CLOSED CANTFIX
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-07 03:48 EDT by Petr Šplíchal
Modified: 2016-05-31 21:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-24 15:30:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2008-08-07 03:48:56 EDT
Description of problem:

When viewing a bug in firefox3 I get quite large fonts for the bug heading and comment fields. Their font size does not seem to respect browser settings. As reading comments is what we do most with bugzilla I find it very annoying.

Version-Release number of selected component (if applicable):
firefox 3.0.1
the same behaviour can be produced with firefox2

How reproducible:
Always

Steps to Reproduce:
Set fixed font size (or even all font sizes) to some extreme value to see the difference, say to 9pt/72pt.
  
Actual results:
Comments and heading remain the same size.
While the rest of the page adjusts according to new setting.

Expected results:
Font sizes should follow user settings.
Comment 1 David Lawrence 2008-11-24 15:30:40 EST
Please report this issue in the upstream Bugzilla so that we can benefit from their fix. https://bugzilla.mozilla.org
Comment 2 Petr Šplíchal 2008-11-25 06:07:17 EST
Well, I tested the problem with firefox 3.0.4 today
and it seems the issue is gone. Thanks to the Unknown! :)
Comment 3 David Lawrence 2008-11-25 11:04:19 EST
Cool thanks for verifying.

Note You need to log in before you can comment on or make changes to this bug.