This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458342 - 'Private in Issue Tracker' checkbox no longer displayed
'Private in Issue Tracker' checkbox no longer displayed
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-07 14:00 EDT by David Aquilina
Modified: 2014-06-23 20:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 17:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Aquilina 2008-08-07 14:00:43 EDT
Description of problem:

In the old Bugzilla, you had the option of making an update public in BZ, but private in any attached Issue Tracker tickets. This option no longer appears. 

We do need this functionality, especially if on-site partner engineers are working on an issue and cannot see private comments. In that scenario, we'd want to be able to make comments which the onsite could see however which were not propagated to any Issue Tracker tickets which customers themselves were looking at.
Comment 1 David Lawrence 2008-08-13 17:46:32 EDT
We removed this from Bugzilla since Issue Tracker is now handling this on it's side since we do not want Bugzilla to handle Issue Tracker policy. Bugzilla nows passes all the data it can to IT and IT then makes the decision as to whether the comment should be displayed. This was discussed in depth internally at:

https://engineering.redhat.com/rt3/index.html?q=13896

Please reopen the RT if you need the extra case you stated to be handled.
Dave

Note You need to log in before you can comment on or make changes to this bug.