This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 458358 - Bug history now requires a different window
Bug history now requires a different window
Status: CLOSED DUPLICATE of bug 844879
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-07 15:10 EDT by Bill Burns
Modified: 2013-06-23 22:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-16 01:04:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Burns 2008-08-07 15:10:11 EDT
Prior to our upgrade to 3.2 of Bugzilla the bug history could be expanded and viewed on the same page. Losing this functionality makes using Bugzilla harder to use. Would like to be able to see history within the same page.
Comment 1 David Lawrence 2010-01-15 12:33:44 EST
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.
Comment 2 David Lawrence 2010-08-25 17:42:18 EDT
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team
Comment 3 Jeff Fearn 2012-05-30 00:43:15 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 4 Simon Green 2012-06-19 01:54:59 EDT
https://bugzilla.mozilla.org has an extension that shows the changes below each comment (or a blank comment if a change was made with no comment). I'm more than happy to add that in if that is desired.

This is a bmo extension (that is available to all), not upstream code.

  -- simon
Comment 5 Simon Green 2012-08-16 01:04:06 EDT

*** This bug has been marked as a duplicate of bug 844879 ***

Note You need to log in before you can comment on or make changes to this bug.