Bug 458436 - link to other bugzillas for this component/dist missing
link to other bugzillas for this component/dist missing
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Noura El hawary
:
: 459087 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-08 07:15 EDT by Karsten Hopp
Modified: 2008-08-14 11:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-14 11:55:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
v1 to add components bug link to bug view page (886 bytes, patch)
2008-08-14 05:10 EDT, Noura El hawary
no flags Details | Diff
v2 to add components bug link to bug view page (891 bytes, patch)
2008-08-14 05:33 EDT, Noura El hawary
dkl: review+
Details | Diff

  None (edit)
Description Karsten Hopp 2008-08-08 07:15:42 EDT
Description of problem:

The old bugzilla bug view had a very convinient link to show all bugzillas filed for this bugs component / release. 
Can you please add this again ? Something like 
https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Red+Hat&product=Red+Hat+Enterprise+Linux+5&component=ecryptfs-utils to show all RHEL5 ecryptfs-utils bugs ?
Comment 1 Noura El hawary 2008-08-14 05:10:01 EDT
Created attachment 314297 [details]
v1 to add components bug link to bug view page

Thanks for reporting the issue Karsten, in bz 2.18 the link used to show in the knob section at the option to mark the bug as a duplicate to another bug, basically as this section now in bugzilla 3.2 looks different and it is dynamic, I have created a patch to add this link to the component section of the bug view page. patch is in bz-web2 for testing.

please review and let me know what you think.

Noura
Comment 2 Noura El hawary 2008-08-14 05:33:07 EDT
Created attachment 314299 [details]
v2 to add components bug link to bug view page

added a missing whitespace.
Comment 3 Noura El hawary 2008-08-14 10:17:09 EDT
*** Bug 459087 has been marked as a duplicate of this bug. ***
Comment 4 David Lawrence 2008-08-14 11:48:28 EDT
Comment on attachment 314299 [details]
v2 to add components bug link to bug view page

Looks good Noura. We can address moving it somewhere else later.

Dave

Note You need to log in before you can comment on or make changes to this bug.