Bug 458461 - Traceback (incorrect case of BETANAG in yuminstall.py)
Traceback (incorrect case of BETANAG in yuminstall.py)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-08 12:18 EDT by Ricky Zhou
Modified: 2008-08-08 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 12:52:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix case of BETANAG (495 bytes, application/octet-stream)
2008-08-08 12:18 EDT, Ricky Zhou
no flags Details

  None (edit)
Description Ricky Zhou 2008-08-08 12:18:01 EDT
Created attachment 313818 [details]
Patch to fix case of BETANAG

Rawhide anaconda tracebacks with:

NameError: global name 'betanag' is not defined

I think it's because yuminstall.py references a betanag variable while constants.py only has BETANAG.
Comment 1 Chris Lumens 2008-08-08 12:52:46 EDT
This will be fixed in the next build of anaconda.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.