Bug 45849 - [PATCH,w3m-el] XEmacs support
Summary: [PATCH,w3m-el] XEmacs support
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: w3m   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-25 19:02 UTC by Enrico Scholz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-24 23:17:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch against w3m-el.spec (3.35 KB, patch)
2001-06-25 19:03 UTC, Enrico Scholz
no flags Details | Diff

Description Enrico Scholz 2001-06-25 19:02:36 UTC
[Because w3m-el component is not existing in bugzilla yet, I am entering it
here]

Current w3m-el-1.0-1 package supports GNU Emacs only. I will attach a patch
to the .spec-file adding support for XEmacs.

Comment 1 Enrico Scholz 2001-06-25 19:03:33 UTC
Created attachment 21768 [details]
patch against w3m-el.spec

Comment 2 Akira TAGOH 2002-01-15 05:47:15 UTC
I have fixed in 1.2.2-1. the latest version is 1.2.4-2 on Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.