Bug 458498 - man-pages update conflicts with squid
man-pages update conflicts with squid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-pages (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-08 17:17 EDT by Michal Jaegermann
Modified: 2018-04-11 03:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 10:12:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-08-08 17:17:11 EDT
Description of problem:

With current rawhide yum produces the following error

Transaction Check Error:
  file /usr/share/man/man8/ncsa_auth.8.gz from install of man-pages-3.04-2.fc10.noarch conflicts with file from package squid-7:3.0.STABLE7-1.fc10.x86_64

and stops the whole transaction dead in tracks.

Version-Release number of selected component (if applicable):
man-pages-3.04-2.fc10.noarch
Comment 1 Ivana Varekova 2008-08-14 07:00:20 EDT
Fixed in man-pages-3.07-1.fc10.
Comment 2 Matěj Cepl 2008-08-28 15:44:07 EDT
The same problem is in F9.
Comment 3 Matěj Cepl 2008-08-28 15:47:15 EDT
I recompiled Rawhide package on F9 and when installing I got this:

[matej@viklef tmp]$ sudo rpm -Uvh ~/redhat/RPMS/noarch/man-pages-3.07-1.fc9.noarch.rpm 
[sudo] password for root: 
Preparing...                ########################################### [100%]
        soubor /usr/share/man/man3/getspnam.3.gz z instalace man-pages-3.07-1.fc9.noarch koliduje se souborem z balíčku shadow-utils-4.1.1-2.fc9.i386
[matej@viklef tmp]$
Comment 4 Ivana Varekova 2008-09-01 03:19:49 EDT
It is not a bug - the conflicting man-page was in shadow-utils in fc9 but in devel branch it was removed to man-pages package (the version in man-pages was more up to date).

Note You need to log in before you can comment on or make changes to this bug.