This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458526 - Kernel Panic after install kernel-2.6.9-78.0.1.EL on HP Proliant DL360 G4
Kernel Panic after install kernel-2.6.9-78.0.1.EL on HP Proliant DL360 G4
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.9
i386 Linux
medium Severity urgent
: rc
: ---
Assigned To: Tony Camuso
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 08:25 EDT by Netzi
Modified: 2009-06-17 07:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 07:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernelpanic screenshot (125.57 KB, image/jpeg)
2008-08-09 08:25 EDT, Netzi
no flags Details
Sysreport (461.25 KB, application/octet-stream)
2008-08-12 13:16 EDT, Netzi
no flags Details
MD5 (33 bytes, application/octet-stream)
2008-08-12 13:16 EDT, Netzi
no flags Details

  None (edit)
Description Netzi 2008-08-09 08:25:10 EDT
Created attachment 313870 [details]
kernelpanic screenshot

Description of problem:
Kernel Panic after Update from 09.08.2008

Version-Release number of selected component (if applicable):


How reproducible:
yes

Steps to Reproduce:
1.up2date -u install the Kernel kernel-smp-2.6.9-78.0.1.EL+ernel-smp-2.6.9-78.EL
2.reboot the server see screenshot 
3.the server booting with kernel panic on all server (6 mashines HP ProLiant ProLiant DL360 G4)

the follow versions not working
kernel-2.6.9-78.EL
kernel-2.6.9-78.0.1.EL
kernel-smp-2.6.9-78.EL
kernel-smp-2.6.9-78.0.1.EL
kernel panic (screenshot)

the kernel 2.6.9-67.0.20.ELsmp work
  

Actual results:


Expected results:


Additional info:
Comment 1 Netzi 2008-08-09 10:43:55 EDT
Addendum,
so we hang it looks at the server reboot,
Not at start

Regards Netzi
Comment 2 Prarit Bhargava 2008-08-12 08:30:36 EDT
Netzi, can you send us a sysreport from your system?

Thanks,

P.
Comment 3 Prarit Bhargava 2008-08-12 08:31:20 EDT
Also, if you cannot hook up a serial port to the system to capture the panic, could you boot with the option "vga=791" and send us a screenshot of that?

Thanks,

P.
Comment 4 Netzi 2008-08-12 13:16:06 EDT
Created attachment 314116 [details]
Sysreport
Comment 5 Netzi 2008-08-12 13:16:40 EDT
Created attachment 314118 [details]
MD5
Comment 6 Netzi 2008-08-12 13:17:16 EDT
(In reply to comment #3)
> Also, if you cannot hook up a serial port to the system to capture the panic,
> could you boot with the option "vga=791" and send us a screenshot of that?
> 
> Thanks,
> 
> P.
	
Hello Prarit,

the servers are located at the customer's remote is maintained.
All system updates were recorded.
The Sysreport is appended

Many greetings Günther
Comment 7 Tony Camuso 2008-08-13 15:59:16 EDT
Günther, 

Please use the Virtual Serial Console and send us a log file of the boot/crash output.
Comment 8 Netzi 2008-08-14 02:36:50 EDT
(In reply to comment #7)
> Günther, 
> 
> Please use the Virtual Serial Console and send us a log file of the boot/crash
> output.

Hi Tony,

access to the serial console is not possible because
the server in the RZ are remote and only by us.
There are production systems.
What can I do to give you information?

Many greetings
Guenther
Comment 9 Tony Camuso 2008-08-14 08:20:37 EDT
Günther,

The Virtual Serial Port can be accessed remotely.

Follow this link.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00263709/c00263709.pdf
Comment 10 Tony Camuso 2009-05-14 17:21:14 EDT
Guenther,

Any progress? Any more information?
Comment 11 Netzi 2009-05-15 00:59:24 EDT
	
The last kernel update up2date generated over this error no longer

Regards
Guenther
Comment 12 Tony Camuso 2009-06-01 08:43:46 EDT
This reason for this BZ appears to have been resolved when customer applied hp up2date to platform. 

Can we close this BZ?
Comment 13 Tony Camuso 2009-06-17 07:18:34 EDT
Apparently the fw update fixed the problem. 

I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.