Bug 458534 - Cannot load any groups
Cannot load any groups
Status: CLOSED DUPLICATE of bug 453217
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-08-09 09:41 EDT by Wim Cos
Modified: 2008-08-18 04:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-08-18 04:48:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Wim Cos 2008-08-09 09:41:01 EDT
Description of problem:
When trying to add / remove software, error message presented is: "The group list was invalid. comps categories could not be loaded"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open Add / Remove Software
2. Try to select any category (e.g. gnome)
3. Error happens
Actual results:
Error dialog saying Group List Invalid

Expected results:
List of packages

Additional info:
Comment 1 Richard Hughes 2008-08-18 04:48:50 EDT

*** This bug has been marked as a duplicate of bug 453217 ***

Note You need to log in before you can comment on or make changes to this bug.