Bug 458536 - Initial grub screen stays black, only appears when touching a key
Initial grub screen stays black, only appears when touching a key
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 09:46 EDT by Wim Cos
Modified: 2009-01-11 07:44 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-11 07:44:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wim Cos 2008-08-09 09:46:13 EDT
Description of problem:
At boot, grub does not show "Booting <default OS> in xx seconds" but stays black. Also does not say "Grub loading" before that. When touching any key, the menu becomes visible and the countdown stops (as expected)

Version-Release number of selected component (if applicable):
?

How reproducible:
Always

Steps to Reproduce:
1. Boot
2. See nothing appear, press any key to get menu
3. Select OS to boot from menu
  
Actual results:
Can boot, boot works correctly but if you're not fast enough you forgot grub is counting down.

Expected results:
Screen showing "Booting <default OS> in xx seconds" and counting down

Additional info:
Nvidia Geforce 8800 GTS 320 MB. 2 SATA HD. MBR is on /dev/sda, /boot and / are on /dev/sdb.
Comment 1 Couret Charles-Antoine 2008-08-16 19:49:33 EDT
I have this bug but, press any key not appeared GRUB, and boot in the default kernel. The screen is black with an gray underscore.

To change the OS in boot, I have to change the OS default in grub.conf, I can't choice the OS in boot.
Comment 2 Edouard Bourguignon 2008-08-17 04:13:38 EDT
Uncomment the hiddenmenu in /etc/grub.conf. Works fine here.
Comment 3 Mads Kiilerich 2008-11-11 18:18:41 EST
I think that is "works as intended". See https://fedoraproject.org/wiki/Docs/Beats#GRUB

Wim, if you agree then please close this issue.
Comment 4 Bug Zapper 2008-11-25 21:43:08 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Lubomir Rintel 2009-01-11 07:44:12 EST
This is a feature, not a bug

Note You need to log in before you can comment on or make changes to this bug.