Bug 458547 - system-config-services - SELinux is preventing the dbus-daemon-lau
system-config-services - SELinux is preventing the dbus-daemon-lau
Status: CLOSED DUPLICATE of bug 458037
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 14:11 EDT by Flóki Pálsson
Modified: 2008-08-11 03:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 03:48:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
start form terminal and menu - maeage in terminal -selinux AVC (4.03 KB, text/plain)
2008-08-09 14:11 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2008-08-09 14:11:16 EDT
Created attachment 313882 [details]
start form terminal and menu - maeage in terminal  -selinux AVC

Description of problem:
It in not possible to start system-config-services in SELinux in Enforcing mode.
Not from terminal or menu.

Version-Release number of selected component (if applicable):
system-config-services-0.99.21-1.fc10.noarch
selinux-policy-3.5.1-4.fc10.noarch



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nils Philippsen 2008-08-11 03:48:35 EDT

*** This bug has been marked as a duplicate of bug 458037 ***

Note You need to log in before you can comment on or make changes to this bug.