Bug 458618 - make commands hang after re-installing publican
make commands hang after re-installing publican
Status: CLOSED DUPLICATE of bug 458709
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-10 21:28 EDT by Murray McAllister
Modified: 2015-01-04 17:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-14 22:30:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
strace make test (74.76 KB, text/plain)
2008-08-10 21:28 EDT, Murray McAllister
no flags Details

  None (edit)
Description Murray McAllister 2008-08-10 21:28:16 EDT
Created attachment 313901 [details]
strace make test

Version-Release number of selected component (if applicable):

publican-doc-0.33-0.el5
publican-0.33-0.el5
publican-fedora-0.12-0.el5
publican-jboss-0.12-0.el5
publican-redhat-0.12-0.el5

Steps to Reproduce:
1. yum remove publican (removes all publican packages)
2. yum install publican\*
3. make test, make html (except make clean)
  
Actual results:

hang:

END: xml-en-US Mon Aug 11 11:22:08 EST 2008
START: test-en-US Mon Aug 11 11:22:08 EST 2008

Does not complete; does not build HTML files.

See attached strace of make test.
Comment 1 Jeff Fearn 2008-08-14 22:30:44 EDT

*** This bug has been marked as a duplicate of bug 458709 ***

Note You need to log in before you can comment on or make changes to this bug.