This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458904 - Network Manager wont start.
Network Manager wont start.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 23:10 EDT by Cameron Cross
Modified: 2008-08-13 07:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 07:50:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Cross 2008-08-12 23:10:11 EDT
Description of problem:
Network manager fails to start

Version-Release number of selected component (if applicable):
Unsure because nm-applet --version crashes

How reproducible:
Consistent

Steps to Reproduce:
1.Get the latest update of network manager
2.reboot
3.
  
Actual results:
fails to start and says "
Starting NetworkManager daemon: NetworkManager: error while loading shared libraries: libnm-util.so.0: cannot open shared object file: No such file or directory
                                                           [FAILED]


Expected results:
Starts and works

Additional info:contact me if you need more info.
Comment 1 Cameron Cross 2008-08-12 23:34:41 EDT
Actually never mind. I installed NetworkManager-glib from here: ftp://rpmfind.net/linux/fedora/updates/9/x86_64/NetworkManager-glib-0.7.0-0.9.4.svn3675.fc9.i386.rpm" and it fixed up. Sorry to waste your time. Keep up the good work.
Comment 2 Dan Williams 2008-08-13 07:50:32 EDT
no problem

Note You need to log in before you can comment on or make changes to this bug.