Bug 458960 - [CRM#1837798] automount NULL pointer dereference segmentation fault
[CRM#1837798] automount NULL pointer dereference segmentation fault
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.2
All Linux
urgent Severity high
: rc
: ---
Assigned To: Ian Kent
Brock Organ
: Regression, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 09:55 EDT by RHEL Product and Program Management
Modified: 2008-12-11 05:56 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 05:56:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-08-13 09:55:41 EDT
This bug has been copied from bug #455550 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2008-08-13 10:06:43 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Ian Kent 2008-11-12 21:20:01 EST
A package which includes this correction has been built as
autofs-5.0.1-0.rc2.88.1.

This bug can be tested with the RHTS autofs test
"bugzillas/bz455550" of the autofs work flow.
Comment 8 errata-xmlrpc 2008-12-11 05:56:42 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0999.html

Note You need to log in before you can comment on or make changes to this bug.