Bug 459029 - Missing dependencies in kit ganglia
Missing dependencies in kit ganglia
Status: CLOSED DUPLICATE of bug 459023
Product: Red Hat HPC Solution
Classification: Red Hat
Component: ocs (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 16:12 EDT by Rafael Garabato
Modified: 2008-08-14 04:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-14 04:57:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Garabato 2008-08-13 16:12:20 EDT
Description of problem:
After installing the kit ganglia with the script:
    /opt/kusu/sbin/install-kit-ganglia 

Some dependency errors occur: php-common and php-cli
php-common was present in the system

See related bug: https://bugzilla.redhat.com/show_bug.cgi?id=459023

Version-Release number of selected component (if applicable):
Red Hat 5.2, ocs-kit-ganglia.noarch 1.0-2

How reproducible:


Steps to Reproduce:
1. See actual results
2.
3.
  
Actual results:
[root@redhathpc ~]# /opt/kusu/sbin/install-kit-ganglia
Loading "rhnplugin" plugin
rhel-x86_64-server-5      100% |=========================| 1.4 kB    00:00
rhel-x86_64-server-hpc-5- 100% |=========================| 1.2 kB    00:00
component-ganglia-server- 100% |=========================| 7.2 kB    00:00
component-ganglia-agent-v 100% |=========================| 3.2 kB    00:00
kit-ganglia-3.0-4.noarch. 100% |=========================|  32 kB    00:00
ganglia-3.0.6-1.el5.x86_6 100% |=========================|  91 kB    00:01
rrdtool-1.2.23-3.el5.x86_ 100% |=========================| 465 kB    00:03
ganglia-web-3.0.6-1.el5.x 100% |=========================| 120 kB    00:01
ganglia-gmond-3.0.6-1.el5 100% |=========================| 221 kB    00:02
ganglia-gmetad-3.0.6-1.el 100% |=========================|  85 kB    00:01
Adding kit using kitops...
Added kit ganglia-3.0-noarch
Adding kit using repoman...
Kit: ganglia, version 3.0, architecture noarch, has been added to repo: rhel5_x86_64.  Remember to refresh with -u
Running repoman...
Refreshing repo: rhel5_x86_64. This may take a while...
Running cfmsync...
Running plugin:  /opt/kusu/lib/plugins/cfmsync/getent-data.sh
Updating installer(s)
Error: Missing Dependency: php-common = 5.1.6-20.el5 is needed by package php
Error: Missing Dependency: php-common = 5.1.6-20.el5 is needed by package php-gd
Error: Missing Dependency: php-cli = 5.1.6-20.el5 is needed by package php
Done
Sending to 10.0.0.255
Sending to 10.0.0.255
Sending to 10.0.0.255
Sending to 10.0.0.255
Sending to 10.0.0.255


Expected results:


Additional info:
Comment 1 Nils Philippsen 2008-08-14 04:57:13 EDT

*** This bug has been marked as a duplicate of bug 459026 ***
Comment 2 Nils Philippsen 2008-08-14 04:59:26 EDT

*** This bug has been marked as a duplicate of bug 459023 ***

Note You need to log in before you can comment on or make changes to this bug.