Bug 459207 - install of rawhide under virt-manager qemu on 20080814 fails to find network driver
install of rawhide under virt-manager qemu on 20080814 fails to find network ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-14 20:37 EDT by Jef Spaleta
Modified: 2008-09-03 15:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 15:14:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2008-08-14 20:37:51 EDT
Description of problem:
Trying to do a network install of rawhide under virt-manager to confirm installer bug fixes since alpha release. Installer fails to find the correct network driver after asking for locale information in the ncurses interface and instead prompts me to choose a network driver from a list. None of which work.

I tried both the boot.iso from rawhide as well as pointing virt-manager directly at the rawhide tree via http mirror. Same result.

F10 Alpha release boot.iso finds network driver and continues on.


Anything I should add?

-jef
Comment 1 Andy Lindeberg 2008-09-03 15:14:40 EDT
This has been fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.