Bug 459242 - RHSA-2008-0818 packages have lower E-V-R than hplip already released
RHSA-2008-0818 packages have lower E-V-R than hplip already released
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hplip (Show other bugs)
5.2
All Linux
medium Severity high
: rc
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-15 07:15 EDT by Karanbir Singh
Modified: 2008-08-15 08:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-15 08:04:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karanbir Singh 2008-08-15 07:15:06 EDT
Description of problem:
hplip RHSA released in https://rhn.redhat.com/errata/RHSA-2008-0818.html has lower E-V-R than hplip already released as a part of RHEL-5.2

Version-Release number of selected component (if applicable):
Prev released version: hplip-1.6.7-4.1.el5.3
New RHSA version: hplip-1.6.7-4.1.el5_2.4

Steps to Reproduce:
1. Get the updated RPMS
2. Try to update existing machine
  
Actual results:
[root@koala ~]# rpm -Uvh hplip-1.6.7-4.1.el5_2.4.x86_64.rpm hpijs-1.6.7-4.1.el5_2.4.x86_64.rpm 
Preparing...                ########################################### [100%]
        package hpijs-1.6.7-4.1.el5.3 (which is newer than hpijs-1.6.7-4.1.el5_2.4) is already installed
        package hplip-1.6.7-4.1.el5.3 (which is newer than hplip-1.6.7-4.1.el5_2.4) is already installed


Expected results:
rpm should update the existing packages
Comment 1 Tim Waugh 2008-08-15 08:04:03 EDT
There has never been a package build hplip-1.6.7-4.1.el5.3 released for Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.