Bug 45927 - Server got "Kernel BUG at page_alloc.c c:188!" error for RedHat WebBench and NetBench tests with DP config.
Server got "Kernel BUG at page_alloc.c c:188!" error for RedHat WebBench and ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-25 17:39 EDT by Bryan Leopard
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-28 04:44:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-06-25 17:39:07 EDT
Detail Description:
[Configuration]
----------------------------------------------------------------------

  Memory Slot/type/size	: DIMM #1 / 1G MB
			: DIMM #2 / 1G MB
			: DIMM #3 / 1G MB
			: DIMM #4 / 1G MB
  CPU1 Type/stepping		: Tualatin 1.066 GHZ 
          L2 Cache		: 512 KB
  CPU2 Type/stepping		: Tualatin 1.066 GHZ 
          L2 Cache		: 512 KB
  Chipset			: RCC CNB30LE(NB6635-P03), CSB5
  Super I/O chip		: NS PC87414
  Floppy disk drive A size/typ	: 1.44MB 3.5"
  On board IDE Primary Master	: 40X CDROM (Compaq CRD-8402B(E21))
               Slave		: None
  On-board VGA		: ATI Rage XL (8MB SDRAM)
    BIOS version		: 
    Driver version / OS		: 
  SCSI disk controller		: AIC-7899W Ultra 3
     SCSI BIOS version	: 3.02
     SCSI CH A		: Compaq 36.4GB 10K RPM
     SCSI CH B		: Compaq 36.4GB 10K RPM
     Driver version / OS 	: 
  On-board NetWork		: Compaq 3163
    Driver version / OS		: 
  Operation system		: RedHat 7.1
----------------------------------------------------------------------
[Re-produce steps]
 
1. Installed RedHat 7.1.

2. Installed WebBenchV3.0. 

3. Runnig WebBenchV3.0.

4. The Server appear "Kernel BUG at page_alloc.c c:188!"
    a. Sometime the Server can complete the test but got the unacceptable 
result.
    b. Sometime the Server hung (cannot complete test)

   
[Verification]
1. Change platform 
   ==> Failed
   (Runnig NetBench V7.01 but the Server also got " Kernel BUG at 
page_alloc.c c:240!")

2. Change the test configuration from Dual CPU to Single CPU ==> Passed.
Comment 1 Arjan van de Ven 2001-06-25 17:48:18 EDT
1) is this kernel 2.4.2-2, 2.4.3-6 or 2.4.3-12
2) is this with TUX or Apache ?
Comment 2 Bryan Leopard 2001-06-27 10:55:28 EDT
Q1: RedHat 7.1 Kernel: 2.4.2-2 
Q2: Using Apache.
Comment 3 Arjan van de Ven 2001-06-28 04:44:51 EDT
The interesting question would be if the errata kernel 2.4.3-12 would fix the
problem.

Another question is if TUX would make the numbers fly again....
Comment 4 Bryan Leopard 2001-07-31 14:17:26 EDT
this bug can be closed.  It turns out that it was a hardware error.

Note You need to log in before you can comment on or make changes to this bug.