Bug 45929 - Kudzu skips eth2 with NC3131/7132 or NC3134/NC7132 combination
Kudzu skips eth2 with NC3131/7132 or NC3134/NC7132 combination
Status: CLOSED DUPLICATE of bug 45928
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-25 17:44 EDT by Bryan Leopard
Modified: 2014-03-16 22:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-28 10:11:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Leopard 2001-06-25 17:44:05 EDT
Problem Statement:  Kudzu - with NC3131/7132 or NC3134/NC7132 combination

How to view:
Install Red Hat 7.1 4-4-01 on ML350
After installation insert either NC3131 and NC7132 or NC3133 and NC7132
Boot server and use Kudzu installation option

Configure all adapters with user's IP addressed.

Notice after the installation that port 1 on either NC3131 or NC3134 is 
eth0, port 2 is eth1 on either NC3131 or NC3134 and then the NC7132 port 
is eth3.

Why was eth2 skipped?
Comment 1 Bill Nottingham 2001-06-25 22:27:14 EDT
What are these cards? (i.e., dual-port, quad-port, what chipset)
Comment 2 Bryan Leopard 2001-06-28 10:11:28 EDT
Please disregard my statement about the NC3133.  Replace with NC3134. We don't 
currently support NC3133.

The NC3131 and NC3134 are dual port 10/100 w/Intel chip set adapters.
The NC7132 is a 10/100/1000 daughter board w/Intel chip set adapter. 


================================================================================
used netcfg to configure networks; shutdown and added NC.. and NC...;
configured using kudzu; note that the gig adapter module shows up as
eth6 - it should be eth4; one has to use other network configuration
utilities to properly configure the network...
================================================================================

Module                  Size  Used by
nls_iso8859-1           2880   0  (autoclean)
nls_cp437               4384   0  (autoclean)
vfat                    9392   0  (autoclean)
fat                    32672   0  (autoclean) [vfat]
nfsd                   69696   8  (autoclean)
lockd                  52464   1  (autoclean) [nfsd]
sunrpc                 61328   1  (autoclean) [nfsd lockd]
autofs                 11264   1  (autoclean)
e100                   44240   2  (autoclean)
cpqarray               16528   3 
sd_mod                 11680   0  (unused)
scsi_mod               95072   1  [sd_mod]

eth0      Link encap:Ethernet  HWaddr 00:01:FA:FF:7C:78  
          inet addr:10.10.10.1  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2616 errors:0 dropped:0 overruns:0 frame:0
          TX packets:55 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:5 Base address:0x3000 Memory:c8843000-c8843c40 

eth1      Link encap:Ethernet  HWaddr 00:01:FA:FF:7C:77  
          inet addr:10.10.10.2  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:7 Base address:0x3080 Memory:c8845000-c8845c40 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:52 errors:0 dropped:0 overruns:0 frame:0
          TX packets:52 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 

ifcfg-eth0
ifcfg-eth1
ifcfg-irlan0
ifcfg-lo
ifdown
ifdown-cipcb
ifdown-ipv6
ifdown-post
ifdown-ppp
ifdown-sit
ifdown-sl
ifup
ifup-aliases
ifup-cipcb
ifup-ipv6
ifup-ipx
ifup-plip
ifup-plusb
ifup-post
ifup-ppp
ifup-routes
ifup-sit
ifup-sl
network-functions
network-functions-ipv6
alias eth0 e100
alias eth1 e100
alias scsi_hostadapter cpqarray
alias parport_lowlevel parport_pc



================================================================================
================================================================================



Module                  Size  Used by
soundcore               4464   0  (autoclean)
nfsd                   69696   8  (autoclean)
lockd                  52464   1  (autoclean) [nfsd]
sunrpc                 61328   1  (autoclean) [nfsd lockd]
autofs                 11264   1  (autoclean)
e1000                  48976   0  (autoclean) (unused)
e100                   44240   4  (autoclean)
cpqarray               16528   3 
sd_mod                 11680   0  (unused)
scsi_mod               95072   1  [sd_mod]

eth0      Link encap:Ethernet  HWaddr 00:50:8B:CF:AE:96  
          inet addr:10.10.10.1  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:21 dropped:0 overruns:0 carrier:21
          collisions:0 txqueuelen:100 
          Interrupt:10 Base address:0x3000 Memory:c8843000-c8843c40 

eth1      Link encap:Ethernet  HWaddr 00:50:8B:CF:AE:97  
          inet addr:10.10.10.2  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:11 Base address:0x3040 Memory:c8845000-c8845c40 

eth2      Link encap:Ethernet  HWaddr 00:01:FA:FF:7C:78  
          inet addr:10.10.10.10  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:51 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:5 Base address:0x4000 Memory:c8847000-c8847c40 

eth3      Link encap:Ethernet  HWaddr 00:01:FA:FF:7C:77  
          inet addr:10.10.10.20  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:7 Base address:0x4080 Memory:c8849000-c8849c40 

eth4      Link encap:Ethernet  HWaddr 00:08:C7:86:95:0B  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:10 Memory:c66e0000-c6700000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:52 errors:0 dropped:0 overruns:0 frame:0
          TX packets:52 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 

ifcfg-eth0
ifcfg-eth1
ifcfg-eth2
ifcfg-eth3
ifcfg-eth6
ifcfg-irlan0
ifcfg-lo
ifdown
ifdown-cipcb
ifdown-ipv6
ifdown-post
ifdown-ppp
ifdown-sit
ifdown-sl
ifup
ifup-aliases
ifup-cipcb
ifup-ipv6
ifup-ipx
ifup-plip
ifup-plusb
ifup-post
ifup-ppp
ifup-routes
ifup-sit
ifup-sl
network-functions
network-functions-ipv6
alias eth0 e100
alias eth1 e100
alias scsi_hostadapter cpqarray
alias parport_lowlevel parport_pc
alias eth2 eepro100
alias eth6 e1000


[root@dl360 /root]# /etc/rc.d/init.d/network start
Setting network parameters:                                [  OK  ]
Bringing up interface lo:                                  [  OK  ]
Bringing up interface eth0:                                [  OK  ]
Bringing up interface eth1:                                [  OK  ]
Bringing up interface eth2:                                [  OK  ]
Bringing up interface eth3:                                [  OK  ]
Bringing up interface eth6:  Delaying eth6 initialization.
                                                           [FAILED]
[root@dl360 /root]#



Comment 3 Bill Nottingham 2001-06-28 11:15:00 EDT

*** This bug has been marked as a duplicate of 45928 ***

Note You need to log in before you can comment on or make changes to this bug.