Bug 459353 - Problem updating system on PPC
Problem updating system on PPC
Status: CLOSED DUPLICATE of bug 459914
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
9
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
: 454070 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-17 05:54 EDT by Kurt Glen
Modified: 2008-08-29 05:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-29 05:30:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kurt Glen 2008-08-17 05:54:17 EDT
Description of problem:
ERROR with rpm_check_debug vs depsolve:
iwl4965-firmware conflicts with kernel-2.6.25.14-108.fc9.ppc


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2008-08-18 04:42:23 EDT
*** Bug 454070 has been marked as a duplicate of this bug. ***
Comment 2 Richard Hughes 2008-08-29 05:30:41 EDT

*** This bug has been marked as a duplicate of bug 459914 ***

Note You need to log in before you can comment on or make changes to this bug.