Bug 459354 - sshd: page allocation failure. order:3, mode:0x4020
sshd: page allocation failure. order:3, mode:0x4020
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-17 07:09 EDT by Need Real Name
Modified: 2009-01-15 05:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-15 05:43:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-08-17 07:09:06 EDT
Windows (filezilla) to Linux copy.
Comment 1 Kevin 2008-08-17 07:49:21 EDT
Please provide additional information about the problem as well as information about your system (kernel and ssh versions for starters).

Please provide the exact steps taken to reproduce the problem.
Comment 2 Need Real Name 2008-08-17 10:40:09 EDT
F9 + autoupdate means:
openssh-5.0p1-3.fc9.i386
2.6.25.14-108.fc9.i686

Filezilla 3.1.1.1 on Windows Vista.

Can't give you steps to reproduce, but I expect if you copy a lot of isos from Windows to Linux it will reappear. I don't have the disk space to do this atm.
Comment 3 Tomas Mraz 2008-10-17 04:00:28 EDT
Where do you see the message?
Seems like out of memory condition but it might be caused by other processes. Also we now have openssh-5.1p1 in F9.
Comment 4 Tomas Mraz 2009-01-15 05:43:01 EST
Unfortunately I cannot reproduce this intermittent problem so I am unable to fix this.

Note You need to log in before you can comment on or make changes to this bug.