Bug 459386 - gfloppy does not allow standrad/through formatting of USB floppy
gfloppy does not allow standrad/through formatting of USB floppy
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-utils (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-18 06:47 EDT by ritz
Modified: 2010-10-05 14:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 14:15:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (3.80 KB, patch)
2009-02-09 15:31 EST, ritz
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 150782 None None None Never

  None (edit)
Description ritz 2008-08-18 06:47:56 EDT
Description of problem:
standard and thorough format display an error about geometry.

Version-Release number of selected component (if applicable):
gnome-utils 2.20

How reproducible:
always

Steps to Reproduce:

1. Pop in a USB external floppy disk drive.
2. open my computer and click on "External Floppy Drive".
3. Select format.
4. Select Standard or Thorough (You will see it fail with "Could not determine current floppy geometry")
  
Actual results:
fails with "Could not determine current floppy geometry"

Expected results:
standard or through format option should be grayed out.

Additional info:
http://bugzilla.gnome.org/show_bug.cgi?id=150782#c6

"It cannot, however, do low-level formatting or bad block scans on these devices, since those actions are controlled by the hardware itself. So we will need to disable these options when a usb/whatever floppy drive is selected."
Comment 1 ritz 2009-02-09 15:31:44 EST
Created attachment 331359 [details]
patch

This will disable standard and thorough option, if a USB floppy diskette drive
is being used.
Comment 2 Ray Strode [halfline] 2009-02-09 22:08:46 EST
devack.
Comment 4 RHEL Product and Program Management 2009-03-26 13:12:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 ritz 2009-08-25 12:40:23 EDT
I would prefer that rather than fixing this, we document this as a know issue.
Comment 9 RHEL Product and Program Management 2010-08-09 15:25:15 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.