Bug 459393 - f10alpha: configured eth0 for dhcp during install, fails after reboot
f10alpha: configured eth0 for dhcp during install, fails after reboot
Status: CLOSED DUPLICATE of bug 459683
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-18 08:30 EDT by Need Real Name
Modified: 2008-08-23 11:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-23 11:36:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-08-18 08:30:02 EDT
I can't get an address.
Comment 1 Need Real Name 2008-08-18 08:33:47 EDT
Ugh this is an selinux thing.

denied read to /var/lib/dhclient/dhclient-eth0.leases

restorecon failed, so did rm /var/lib/dhclient/dhclient-eth0.leases
Comment 2 Need Real Name 2008-08-18 14:26:21 EDT
After a reboot everything is good again. Still needs fixing though.
Comment 3 Need Real Name 2008-08-23 11:36:32 EDT
Related to bug 459683, marking as dupe.

*** This bug has been marked as a duplicate of bug 459683 ***

Note You need to log in before you can comment on or make changes to this bug.