Bug 459491 - gtk-unix-print dialog (evince/OpenOffice.org) strangeness
gtk-unix-print dialog (evince/OpenOffice.org) strangeness
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Benjamin Otte
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-19 08:35 EDT by Dennixx
Modified: 2014-11-24 07:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:17:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
voetelink: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Dennixx 2008-08-19 08:35:44 EDT
Description of problem:
We're printing through a CUPS server.
When choosing in OOO for 'File->Printer Settings' I see my default printer, and when I click the 'Properties' button, I see all settings I have set with the CUPS lpoptions command.

When I choose 'File->Print' I again see my default printer selected. However, on the different tabs the settings are different (and wrong!).

Version-Release number of selected component (if applicable):
openoffice.org-*-2.3.0-6.5.1.el5_2


How reproducible:


Steps to Reproduce:
1.Fire up 'ooffice'
2.Check differences in 'File->print settings' and 'file->print'
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2008-08-19 09:10:43 EDT
Do the setting shown in OpenOffice.org in the "file print" dialog differ from the settings shown in evince for the same printer ?
Comment 2 Dennixx 2008-08-19 09:42:58 EDT
In evince the same printing interface is shown as in openoffice.org.
Also the wrong settings are shown.
Comment 3 Pieter Vogel 2008-12-17 08:16:09 EST
This problem is probably related to: Bug 437586
Comment 6 RHEL Product and Program Management 2014-03-07 07:47:42 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:17:36 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.