Bug 459498 - Transmission version 1.32 update
Transmission version 1.32 update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
: FutureFeature
: 458061 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-19 10:03 EDT by Rohan
Modified: 2008-09-24 20:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 20:20:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rohan 2008-08-19 10:03:24 EDT
Description of problem:

The Transmission 1.3x series has been available for a few weeks however I have not seen any build attempts in koji.  This is just a ping to the maintainer to look into updating transmission to the latest stable version.
Comment 1 Fedora Update System 2008-08-24 10:08:05 EDT
transmission-1.33-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/transmission-1.33-1.fc9
Comment 2 john5342 2008-08-31 19:30:03 EDT
*** Bug 458061 has been marked as a duplicate of this bug. ***
Comment 3 Denis Leroy 2008-09-01 03:01:49 EDT
1.33 is in the testing repo. Please test it. Transmission is notorious for introducing as many bugs as they solve in their releases, so I'm waiting to hear some feedback before I push it to updates...
Comment 4 Rohan 2008-09-01 11:20:02 EDT
Installed and tested all the functionality I could find.  Haven't noticed any bugs or issues that would hold a push to updates.
Comment 5 Fedora Update System 2008-09-10 02:49:22 EDT
transmission-1.33-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7546
Comment 6 Fedora Update System 2008-09-24 20:20:51 EDT
transmission-1.33-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.