Bug 459621 - Update to current version of DBD::Pg
Update to current version of DBD::Pg
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-DBD-Pg (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-20 12:50 EDT by David Fetter
Modified: 2008-09-24 20:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 20:04:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Fetter 2008-08-20 12:50:49 EDT
Description of problem:

Current version is 2.9.1

Version-Release number of selected component (if applicable):

2.8.7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marcela Mašláňová 2008-08-25 09:26:27 EDT

*** This bug has been marked as a duplicate of bug 456705 ***
Comment 2 David Fetter 2008-08-25 10:07:59 EDT
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 456705 ***

It's not actually a duplicate.  456705 referred to moving to version 2.8.7, while this one refers to moving from 2.8.7 to 2.9.1.
Comment 3 Marcela Mašláňová 2008-08-25 10:20:53 EDT
You're right. They are doing new versions really fast :) Let's make it 2.9.2
Comment 4 David Fetter 2008-08-25 10:29:07 EDT
(In reply to comment #3)
> You're right. They are doing new versions really fast :) Let's make it 2.9.2

Thanks :)

Any way I can help keep this one current?  Apparently, switching its SCM to git has changed the pace of development.
Comment 5 David Fetter 2008-08-28 22:01:30 EDT
Oops. Make that 2.10.0 :)
Comment 6 Fedora Update System 2008-08-29 04:37:02 EDT
perl-DBD-Pg-2.10.0-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/perl-DBD-Pg-2.10.0-1.fc9
Comment 7 Marcela Mašláňová 2008-08-29 04:40:26 EDT
When it will ends ;-) I don't make update more than once per month!
Comment 8 Fedora Update System 2008-09-10 02:38:18 EDT
perl-DBD-Pg-2.10.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-DBD-Pg'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7312
Comment 9 Fedora Update System 2008-09-24 20:04:36 EDT
perl-DBD-Pg-2.10.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.