Bug 459659 - I would love to see wtp, emf and modelling rpms in F10
I would love to see wtp, emf and modelling rpms in F10
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-20 17:39 EDT by Hasan Ceylan
Modified: 2009-02-19 10:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-13 15:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hasan Ceylan 2008-08-20 17:39:43 EDT
I would love to see wtp, emf and modelling rpms in F10
Comment 1 Andrew Overholt 2008-08-21 08:28:14 EDT
It would be great to have this!  I can help point you in the right direction to get you started.  Let me know and we can coordinate on fedora-devel-java-list.
Comment 2 Hasan Ceylan 2008-08-26 01:43:46 EDT
Unfortunately I am pretty stacked up with my current assignments, If that makes any sense, I can get down to that in about 6 weeks.
Comment 3 Andrew Overholt 2008-08-26 08:35:03 EDT
That would rock, Hasan!  Let me know when you have free time.  No rush.
Comment 4 Hasan Ceylan 2008-08-26 08:57:15 EDT
Sounds great...
Comment 5 Mat Booth 2008-12-27 15:43:05 EST
Folk subscribed to this bug might be interested that I've submitted the EMF for a review in bug #477870
Comment 6 Andrew Overholt 2009-02-13 15:50:03 EST
Mat is correct, EMF is now available.  I see WTP listed on 

https://fedoraproject.org/wiki/Eclipse#Plug-ins_We.27d_Like_To_Ship

and on here:

http://fedoraproject.org/wiki/PackageMaintainers/WishList#T-W

I think we can close this since it's not an Eclipse bug :)
Comment 7 Andrew Overholt 2009-02-19 09:46:53 EST
See bug #486369 for a tracker to build WTP.  Help is always welcome.
Comment 8 Andrew Overholt 2009-02-19 10:12:57 EST
I've put up an old SRPM and .spec I found:

http://overholt.fedorapeople.org/eclipse-webtools-1.5.0-2.fc10.src.rpm
http://overholt.fedorapeople.org/eclipse-webtools.spec

There's work to be done, but they may give someone a head start.

Note You need to log in before you can comment on or make changes to this bug.