Bug 459745 - Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again
Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedor...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-21 15:53 EDT by Tim McConnell
Modified: 2014-01-21 18:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-24 15:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fedora.repo file from system (1.14 KB, application/octet-stream)
2008-08-21 15:53 EDT, Tim McConnell
no flags Details

  None (edit)
Description Tim McConnell 2008-08-21 15:53:10 EDT
Created attachment 314744 [details]
fedora.repo file from system 

Description of problem:Yum cannot perform updates since infrastructure issue 


Version-Release number of selected component (if applicable):
3.2.8


How reproducible:
run 'yum update' or launch yumex or software updater

Steps to Reproduce:
1. attempt to update system 
2. let yum run 
3. receive error message
  
Actual results:
can't update system 

Expected results:
to be able to update system 

Additional info:
I have run the following commands and it still fails: 
yum clean all 
yum clean metadata
yum clean dbcache
yum --noplugins update
rpm -U --oldpackage --replacefiles fedora-release-8-5.noarch.rpm
rm -f /var/lib/rpm/__db*
rpm -vv --rebuilddb

Actual output of failed yum command: 
yum -y update
livna                                                 | 2.1 kB     00:00     
livna-debuginfo                                       | 1.9 kB     00:00     
removing mirrorlist with no valid mirrors: //var/cache/yum/fedora/mirrorlist.txt
Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again
Comment 1 Tim McConnell 2008-08-24 15:10:18 EDT
This can be closed found a incorrect URL for the mirrors list (it had an 8 in it that wasn't supposed to be there)

Note You need to log in before you can comment on or make changes to this bug.