Bug 459799 - powerpc kernel missing dependency on iwl4965-firmware
powerpc kernel missing dependency on iwl4965-firmware
Status: CLOSED DUPLICATE of bug 458907
Product: Fedora
Classification: Fedora
Component: iwl4965-firmware (Show other bugs)
9
ppc64 All
medium Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-22 09:50 EDT by IBM Bug Proxy
Modified: 2008-08-29 07:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-23 04:59:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2008-08-22 09:50:23 EDT
=Comment: #0=================================================
Arnd Bergmann <arndb@de.ibm.com> - 2008-08-21 05:56 EDT
Fedora 9 ships with a version of iwl4965-firmware that is incompatible with 
current kernels. The package has been removed on rawhide/ppc but is still 
getting installed by default in the fedora 9 installer.

F9 update kernels now have a conflict with older versions of the package, 
preventing updates without removing an existing package first.
I suggest providing the updated iwl4965-firmware package on powerpc as well to 
avoid this problem. This seems to be the solution that was used on F-8.
Comment 1 Chuck Ebbert 2008-08-23 00:27:16 EDT
reassigning to iwl4965-firmware
Comment 2 Nicolas Chauvet (kwizart) 2008-08-23 04:59:05 EDT

*** This bug has been marked as a duplicate of bug 459688 ***
Comment 3 Nicolas Chauvet (kwizart) 2008-08-29 07:13:17 EDT

*** This bug has been marked as a duplicate of bug 458907 ***

Note You need to log in before you can comment on or make changes to this bug.