Bug 459922 - Please update to 0.6.3+
Please update to 0.6.3+
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: goffice (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Julian Sikorski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-24 11:36 EDT by Julian Sikorski
Modified: 2008-08-27 05:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 05:55:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2008-08-24 11:36:18 EDT
Description of problem:
Hi,

I am starting to work on getting not-yet-released gnome-chemistry-utils into Fedora, and goffice >= 0.6.3 is one of the dependencies. Please update the package if time permits. Thanks in advance.
Comment 1 Hans de Goede 2008-08-24 16:34:04 EDT
Assuming goffice 0.6.2 and 0.6.3 are ABI compatible (which they should be given the versioning) that should not be a problem. However I have another proposal, the only reason why I own(ed) goffice is because it is a dependency for gnumeric which I used to maintain.

As I no longer maintain gnumeric, and I'm rather short on time lately I would like to drop goffice ownership too, as you do package an application that needs it do you want to pick it up? Maybe you can co-maintain it with the gnumeric (huzaifas), abiword (?) and gnucash (?) maintainers, which are the other packages which use goffice AFAIK.
Comment 2 Julian Sikorski 2008-08-24 16:42:15 EDT
Sure, I could co-maintain that. Let's see what others think.
Comment 3 Hans de Goede 2008-08-24 16:51:15 EDT
Let me repeat my last comment for those who just got added to the CC, so that they understand why they were added:

Assuming goffice 0.6.2 and 0.6.3 are ABI compatible (which they should be given
the versioning) that should not be a problem. However I have another proposal,
the only reason why I own(ed) goffice is because it is a dependency for
gnumeric which I used to maintain.

As I no longer maintain gnumeric, and I'm rather short on time lately I would
like to drop goffice ownership too, as you do package an application that needs
it do you want to pick it up? Maybe you can co-maintain it with the gnumeric
(huzaifas), abiword (?) and gnucash (?) maintainers, which are the other
packages which use goffice AFAIK.
Comment 4 Huzaifa S. Sidhpurwala 2008-08-25 01:01:09 EDT
Julian,
I would like to co-maintain goffice too, as it is one of deps in gnumeric.
Comment 5 Julian Sikorski 2008-08-25 05:21:49 EDT
OK. Bill (gnucash) is a comaintainer already. Marc, are you interested? Or would you rather take care of goffice04 only, as that's what abiword uses?
Comment 6 Hans de Goede 2008-08-25 05:53:06 EDT
Given the number of people who are willing to co-maintain, I guess its ok for me to release the package in pkgdb and one of you will pick it up ?
Comment 7 Hans de Goede 2008-08-26 01:19:12 EDT
Ok, huzaifas & belegdol,

I've approved all rights you've requested and I've just released ownership for one of you to pick up.
Comment 8 Julian Sikorski 2008-08-27 05:55:28 EDT
0.6.4 is currently building for rawhide.

Note You need to log in before you can comment on or make changes to this bug.