Bug 459958 - update package via up2date (GUI) doesn't log warning messages anywhere
update package via up2date (GUI) doesn't log warning messages anywhere
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.7
All Linux
medium Severity medium
: rc
: ---
Assigned To: Pradeep Kilambi
Ken Reilly
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 04:46 EDT by Katerina Novotna
Modified: 2013-01-10 05:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:25:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Katerina Novotna 2008-08-25 04:46:31 EDT
Description of problem:

When I tried install package which produced some warnings via up2date (GUI), no messages for end user were displayed. Messages were displayed in terminal only when I tried run up2date from terminal - it isn't ideal.

Version of selected component: up2date-4.7.1-17.el4

Steps to Reproduce:
1. run up2date (GUI)
2. select package which produced warning messages
3. update it
  
Actual results:
run up2date from UI no messages for end user
run up2date from terminal messages only in terminal

Expected results:
messages into log file or dialog box

Additional info:
It requires for tools which are able to installing/updating packages to log all meaningful messages for end user.
Comment 4 Jiri Pallich 2012-06-20 09:25:38 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.