Bug 459972 - missing (noreplace) in specfile
missing (noreplace) in specfile
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pinfo (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Miroslav Lichvar
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 08:53 EDT by Josef Zila
Modified: 2013-04-12 15:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-16 08:36:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Zila 2008-08-25 08:53:33 EDT
Description of problem:

There seems to be missing (noreplace) in specfile on line:

%config %{_sysconfdir}/pinforc

Any user changes are lost when package is updated.
Comment 2 Miroslav Lichvar 2010-12-16 08:36:11 EST
This is only a minor issue and the only one currently reported for RHEL-5, so it's unlikely to get approved for an update.

It was fixed in RHEL-6.

Note You need to log in before you can comment on or make changes to this bug.