This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 460032 - man page for clusvcadm missing '-M' option
man page for clusvcadm missing '-M' option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Lon Hohberger
Cluster QE
:
: 475573 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 12:01 EDT by Jan Mark Holzer
Modified: 2009-04-16 18:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:56:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Mark Holzer 2008-08-25 12:01:43 EDT
Description of problem:

Man page for clusvcadm is missing documentation for the '-M' option

Version-Release number of selected component (if applicable):

At least on 5.2 and 5.2z

How reproducible:

Open man page for clusvcadm and look for documentation on '-M'
 flag.
The online help for clusvcadm does list the '-M' option

Steps to Reproduce:
1. type # man clusvcadm and look for '-M' option
2.
3.
  
Actual results:

No documentation for '-M' option

Expected results:

Documentation for '-M' to be in sync with online
help of clusvcadm



Additional info:
Comment 1 RHEL Product and Program Management 2008-09-03 11:43:09 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Lon Hohberger 2008-12-09 15:54:13 EST
*** Bug 475573 has been marked as a duplicate of this bug. ***
Comment 6 errata-xmlrpc 2009-01-20 15:56:41 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0101.html

Note You need to log in before you can comment on or make changes to this bug.