Bug 460092 - python-jinja branch for EPEL-5
python-jinja branch for EPEL-5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-jinja (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 01:23 EDT by Toshio Ernie Kuratomi
Modified: 2008-09-24 11:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 11:50:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
a.badger: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Toshio Ernie Kuratomi 2008-08-26 01:23:04 EDT
Hi, I'm trying to get python-sphinx built for EPEL-5 and need to have python-jinja to make that a reality.  Are you interested in branching python-jinja for EPEL-5?
Comment 1 Thomas Moschny 2008-08-26 12:00:36 EDT
Yeah, why not.

However, either having a, or being a co-maintainer for the EPEL branch wouldn't be that bad, as I currently don't have any packages in EPEL.

How to proceed? Can I make a CVS request here, in that bug?
Comment 2 Toshio Ernie Kuratomi 2008-08-26 12:10:59 EDT
Yep, just fill out the CVS request template and set the fedora-cvs flag to "?".

I'll request to be a comaintainer in the pkgdb since I'll be using this quite a lot via sphinx.

Thanks!
Comment 3 Thomas Moschny 2008-08-26 12:16:38 EDT
Package Change Request
======================
Package Name: python-jinja
New Branches: EL-5
Comment 4 Toshio Ernie Kuratomi 2008-08-26 12:43:09 EDT
cvs done.
Comment 5 Thomas Moschny 2008-09-24 11:29:07 EDT
Can we close this bug then?
Comment 6 Toshio Kuratomi 2008-09-24 11:50:17 EDT
Yep.  Thanks for branching this!

Note You need to log in before you can comment on or make changes to this bug.