Bug 460130 - [Desktop] [Openoffice] [ooimpress] - Some keys not working properly in Full Screen Mode - F9
[Desktop] [Openoffice] [ooimpress] - Some keys not working properly in Full ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Caolan McNamara
Satyabrata Maitra
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 07:16 EDT by Satyabrata Maitra
Modified: 2008-09-01 04:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 04:05:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2008-08-26 07:16:44 EDT
Description of problem:
in ooimpress, for presentation with slides having graphics, and saved as .ppt file and opened in ooimpress, there some keys in Full Screen Mode, - F9, is not working properly. these keys are -- Page up, Left Arrow, Up Arrow key, all of which should bring the previous slides or actions for any presentation.

But, the page down, down arrow, right arrow keys are showing the next slide or action in presentation.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.3.0-6.5.el5
openoffice.org-impress-2.3.0-6.5.el5

How reproducible:
tried with the graphics slides only, and reproduced!

Steps to Reproduce:
1. Open a presentation with graphics .ppt file only.
2. Press F9 for Full Screen
3. Go forward with the keys mentioned above, should be OK so far
4. Try to go back with the opposite keys, with those used for going forward.
5. Observe the result!
  
Actual results:
Opposite keys are bringing back to the first page, directly, instead of one step back.

Expected results:
It should go just one step back with every single opposite key stroke.

Additional info:
Comment 1 Caolan McNamara 2008-08-26 07:35:48 EDT
This works perfectly well for me when I create a new three slide show in impress, and if I save it to a .ppt and reload and show that, then I also have no problem.

So, just in case there is something special about the .ppt, please attach it here. What is your observed behaviour of left arrow, page up, up arrow ? nothing at all ?
Comment 2 Caolan McNamara 2008-08-29 11:52:17 EDT
caolanm->dtardon: Are you able to reproduce anything like this ?
Comment 3 Lawrence Lim 2008-08-31 12:24:47 EDT
llim->ndai: could you please confirm our Test Case and attach the sample data if its reproducible?
Comment 4 David Tardon 2008-09-01 02:19:38 EDT
dtardon->caolanm: No, any luck with it.
Comment 5 Nicole Dai 2008-09-01 03:50:15 EDT
ndai->llim: I did not reproduce the bug with openoffice.org-impress-2.3.0-6.5.2.el5_2.i386. Page up/down, Left/Right Arrow, Up/Down Arrow key all work well for me with a graphics .ppt file.
Comment 6 Lawrence Lim 2008-09-01 04:05:20 EDT
Since no one can reproduce. Guess will have to resolve this bug.

Note You need to log in before you can comment on or make changes to this bug.