Bug 460245 - Pidgin 2.5.0 has been built on koji but no one has deployed it to admin.fedoraproject.org/updates/F8/pending
Pidgin 2.5.0 has been built on koji but no one has deployed it to admin.fedor...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
8
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 20:24 EDT by David
Modified: 2008-08-26 21:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-26 20:53:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-08-26 20:24:59 EDT
Description of problem:

Pidgin 2.5.0 has been built on koji but no one has deployed it to admin.fedoraproject.org/updates/F8/pending

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Please put the package as a pending update so I can give it karma +1 as it wilol never make the repositories otherwise :(

Additional info:
Comment 1 Stu Tomlinson 2008-08-26 20:53:24 EDT
I've submitted updates for F-9 and F-8 now, although I disabled karma
auto-pushing because I expect 2.5.1 in a few days to fix some silly bugs that
crept into 2.5.0
Comment 2 David 2008-08-26 21:07:48 EDT
Sorry just I found them on koji ages ago and still saw nothing pending in fedora-updates.

Any idea when you expect the new build to run on koji I will happily test the packages for F8 and F9

Thanks again!

Note You need to log in before you can comment on or make changes to this bug.