Bug 460247 - Control volume with multi key -> volume applet doesn't be changed.
Control volume with multi key -> volume applet doesn't be changed.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-26 20:33 EDT by sangu
Modified: 2008-08-26 20:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-26 20:59:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2008-08-26 20:33:30 EDT
Description of problem:
Control volume with multi key -> volume applet doesn't be changed.
When clicking multi key ( mute, raise, lower volume key ), Popup media window.
Then no change on volume applet.

Version-Release number of selected component (if applicable):
2.23.6-1.fc10.i386

How reproducible:
always

Steps to Reproduce:
1. Click multi key (mute, rasie, lower volume key)
2.
3.
  
Actual results:


Expected results:


Additional info:
control-center-2.23.6-1.fc10.i386
gnome-applets-2.23.4-2.fc10.i386
gnome-media-2.23.3-1.fc10.i386
pulseaudio-0.9.11-1.fc10.i386
Comment 1 sangu 2008-08-26 20:59:27 EDT
Sorry! Not a bug.
Because selecting wrong "Default Mixer Tracks" on gnome-sound-properties, this issue happened.

Note You need to log in before you can comment on or make changes to this bug.