Bug 460295 - Enhancement request: Update Pydev to version 1.3.20
Enhancement request: Update Pydev to version 1.3.20
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michal Nowak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-27 08:57 EDT by Tadej Janež
Modified: 2013-03-07 21:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 20:12:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tadej Janež 2008-08-27 08:57:07 EDT
Description of problem:
Current version of packaged eclipse-pydev is 1.3.17, current upstream is 1.3.20

Additional info:
Version 1.3.17 has an annoying bug, which is supposed to be fixed in this
version:
"Halt fixed while having multiple editors with the same file (with the spell service on".
Also, it would be nice to have the latest version as is has *several* enhancements and bug fixes since the packaged version.
Comment 1 Fedora Update System 2008-09-02 14:06:50 EDT
eclipse-pydev-1.3.20-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/eclipse-pydev-1.3.20-1.fc9
Comment 2 Michal Nowak 2008-09-02 15:42:10 EDT
Please check whether is the mentioned bug fixed or not.
Thank you.
Comment 3 Michal Nowak 2008-09-06 03:22:02 EDT
Now in testing: https://admin.fedoraproject.org/updates/F9/FEDORA-2008-7423

Please, test.
Comment 4 Fedora Update System 2008-09-10 02:51:34 EDT
eclipse-pydev-1.3.20-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update eclipse-pydev'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7423
Comment 5 Fedora Update System 2008-09-24 20:12:16 EDT
eclipse-pydev-1.3.20-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.