Bug 460342 - freetds 0.82 released
freetds 0.82 released
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: freetds (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-27 13:16 EDT by Joshua Daniel Franklin
Modified: 2008-08-28 10:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-28 07:38:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Daniel Franklin 2008-08-27 13:16:18 EDT
Description of problem:
Version 0.82 of freetds was released on 2008 May 7:
ftp://ftp.ibiblio.org/pub/Linux/ALPHA/freetds/stable/ANNOUNCEMENT
This is an important release for those of us who have to access
MS SQL Server 2005 from Linux, for example here is a writeup from
earlier this year:
http://www.cs.washington.edu/~rose/Linux2UWSDB.html

This release may break php-mssql which wants "libtds" which
has been renamed. I do not know if latest php-mssql fixes this or not.

Downloads available at http://freetds.org or 
ftp://ftp.ibiblio.org/pub/Linux/ALPHA/freetds/stable/

Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
1. 
2. 
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dmitry Butskoy 2008-08-28 07:38:48 EDT
Hei,

it is already in rawhide since Jun 17 . See fe.:
ftp://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/Packages/freetds-0.82-2.fc10.i386.rpm

> This release may break php-mssql which wants "libtds" which
> has been renamed.

- libtds was not renamed
- php-mssql requires libsybdb.so.5, not libtds
- the libtds library itself is still provided in Fedora, for compatibility reasons.

P.S. Insufficiently long vacation?  ;)
Comment 2 Joshua Daniel Franklin 2008-08-28 10:12:48 EDT
> P.S. Insufficiently long vacation?  ;)

Apparently so! Thanks. Maybe I'll get a rawhide system set up, or wait for Fedora 10.

Note You need to log in before you can comment on or make changes to this bug.