Bug 460414 - RFE: update to git >= 1.6.0
RFE: update to git >= 1.6.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
: FutureFeature
: 464329 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 02:25 EDT by Todd Zullinger
Modified: 2013-01-10 05:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-11 20:27:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to update git to 1.6.0.1 (3.82 KB, patch)
2008-08-28 02:25 EDT, Todd Zullinger
no flags Details | Diff
patch to fix bug #449388 (1.42 KB, patch)
2008-08-28 02:26 EDT, Todd Zullinger
no flags Details | Diff
patch to quiet a few rpmlint complaints (7.69 KB, patch)
2008-08-28 02:27 EDT, Todd Zullinger
no flags Details | Diff

  None (edit)
Description Todd Zullinger 2008-08-28 02:25:53 EDT
Created attachment 315175 [details]
patch to update git to 1.6.0.1

git 1.6.0 would be a nice thing to have for F10 (and possibly as an update to F9, though the removal of the dashed form git-* commands might be a bit harsh to inflict on users as an update :).

In case it saves a little time, I'll attach the changes to the spec file for use with git 1.6.0.1.  But wait!  There's more!  Also included are patches to fix bug #449388 and quiet a few rpmlint complaints.
Comment 1 Todd Zullinger 2008-08-28 02:26:56 EDT
Created attachment 315176 [details]
patch to fix bug #449388
Comment 2 Todd Zullinger 2008-08-28 02:27:49 EDT
Created attachment 315177 [details]
patch to quiet a few rpmlint complaints
Comment 3 Josh Boyer 2008-10-14 09:11:44 EDT
*** Bug 464329 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.