Bug 460423 - Wrong branches for system-config-printer
Wrong branches for system-config-printer
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
: 460842 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 04:26 EDT by Piotr Drąg
Modified: 2009-07-03 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-02 16:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-08-28 04:26:34 EDT
Currently there are 0.7.74.x, 0.7.82.x and master branches configured for system-config-printer module. 0.7.74.x is not used anymore, and 1.0.x is used in F10, so valid branches are now:

* master
* 1.0.x
* 0.7.82.x
Comment 1 Piotr Drąg 2008-09-01 16:53:20 EDT
*** Bug 460842 has been marked as a duplicate of this bug. ***
Comment 2 Piotr Drąg 2008-09-02 16:23:05 EDT
Fixed!
Comment 3 Piotr Drąg 2009-07-03 16:07:54 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.