This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 460434 - ntpd -L does not work as advertised
ntpd -L does not work as advertised
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ntp (Show other bugs)
5.2
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Lichvar
Martin Cermak
:
: 619717 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 05:54 EDT by Oliver
Modified: 2014-10-22 05:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The ntpd man pages suggested that the "-L" command option could be issued without an argument. However, the user needs to define the virtual interfaces as arguments of the option. This update corrects the ntp help page.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-21 02:42:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
CentOS 3089 None None None Never

  None (edit)
Description Oliver 2008-08-28 05:54:15 EDT
[root@server ~]# ntpd -L
ntpd: option requires argument -L
usage: ntpd [ -46abdgnqx ] [ -c config_file ]
                [ -f drift_file ] [ -k key_file ] [ -l log_file ]
                [ -p pid_file ] [ -r broadcast_delay ] [ -s stats_dir ]
                [ -t trusted_key ] [ -v sys_var ] [ -V default_sysvar ]
                [ -L [ interface ] ]
                [ -P fixed_process_priority ]
                [ -u user[:group] ] [ -i jaildir ]

The man page also suggests the -L command line option can be used without an argument.
Comment 1 RHEL Product and Program Management 2009-03-26 12:55:22 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 2 RHEL Product and Program Management 2009-11-06 13:50:56 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2010-08-09 14:40:39 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 6 Ondrej Vasik 2011-01-11 10:29:57 EST
*** Bug 619717 has been marked as a duplicate of this bug. ***
Comment 7 RHEL Product and Program Management 2011-01-11 16:08:11 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-01-11 18:13:32 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 15 Eva Kopalova 2011-06-30 08:42:05 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The ntpd man pages suggested that the "-L" command option could be issued without an argument. However, the user needs to define the virtual interfaces as arguments of the option. This update corrects the ntp help page.
Comment 16 errata-xmlrpc 2011-07-21 02:42:06 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0980.html

Note You need to log in before you can comment on or make changes to this bug.