Bug 460617 - Freeciv crashes when trying to load a game.
Freeciv crashes when trying to load a game.
Status: CLOSED DUPLICATE of bug 456805
Product: Fedora
Classification: Fedora
Component: freeciv (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 23:27 EDT by Pramod Dematagoda
Modified: 2008-08-29 00:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-29 00:34:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the bug report created. (15.07 KB, application/x-gzip)
2008-08-28 23:27 EDT, Pramod Dematagoda
no flags Details
This is what I get by starting the program in debugging mode. (4.46 KB, application/x-gzip)
2008-08-28 23:28 EDT, Pramod Dematagoda
no flags Details

  None (edit)
Description Pramod Dematagoda 2008-08-28 23:27:05 EDT
Created attachment 315324 [details]
This is the bug report created.

Description of problem:When I try to play a local game in freeciv(be it a scenario or a new game), freeciv always crashes when it tries to start the server.


Version-Release number of selected component (if applicable):


How reproducible: Start Freeciv and try to either start a new game or scenario.


Steps to Reproduce:
1.
2.
3.
  
Actual results: The game crashes with a bug report created.


Expected results: The map should be loaded and you should be able to play the game.


Additional info:
Comment 1 Pramod Dematagoda 2008-08-28 23:28:18 EDT
Created attachment 315325 [details]
This is what I get by starting the program in debugging mode.
Comment 2 Brian Pepple 2008-08-29 00:34:54 EDT

*** This bug has been marked as a duplicate of bug 456805 ***

Note You need to log in before you can comment on or make changes to this bug.