Bug 460643 - Can't edit song properties in new rhythmbox.
Can't edit song properties in new rhythmbox.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhythmbox (Show other bugs)
5.2
i386 Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 08:31 EDT by Kurt Bechstein
Modified: 2009-01-20 17:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 17:14:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0242 normal SHIPPED_LIVE rhythmbox and gstreamer bug fix and enhancement update 2009-01-20 11:06:43 EST

  None (edit)
Description Kurt Bechstein 2008-08-29 08:31:52 EDT
Description of problem:

In the new 0.11.6 version of Rhythmbox that was just released if I right click on a song in my library and click properties I can't edit any of the tags in there.  In the previous version I was able to do this so we've lost some functionality in the newer version. 


Version-Release number of selected component (if applicable):
0.11.6

How reproducible:
Always

Steps to Reproduce:
1.Righ click on song
2.Select Properties
3.Can't edit any tags
  
Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2008-09-15 11:31:39 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Matthias Clasen 2008-09-18 13:45:09 EDT
 	

* Wed Sep 17 2008 - Bastien Nocera <bnocera@redhat.com> - 0.11.6-4
- Remove chcon calls, problem worked around in the SELinux policy, thanks Dan
Related: rhbz #460630
- Forcibly enable tag writing support
Related: rhbz #460643
Comment 7 Bastien Nocera 2008-12-01 10:00:23 EST
Wave files don't support tags/comments at all, so you can't edit the tags...
Comment 10 errata-xmlrpc 2009-01-20 17:14:52 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0242.html

Note You need to log in before you can comment on or make changes to this bug.