Bug 460714 - Virtualisation Guide references New Machine button under File menu that does not exist.
Virtualisation Guide references New Machine button under File menu that does ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Christopher Curran
Don Domingo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 21:25 EDT by Michael Kearey
Modified: 2009-09-02 00:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 00:56:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Kearey 2008-08-29 21:25:52 EDT
Description of problem:
The Virt Guide references a 'New Machine' button under the 'File' menu that
does not exist in GUI itself. In addition, the screenshots seem to be missing on the online version we published.



Version-Release number of selected component (if applicable):
# rpm -qa Virtualization\*
Virtualization-en-US-5.2-11


How reproducible:
100%

Steps to Reproduce:
1. Install Virtualization-en-US-5.2-11
2. Open the Virtualization document
3. Select link "21.7. Creating a new guest"
4: Scroll down to the section "Procedure 21.1. Creating a guest with virt-manager"

Actual results:
step 2 of the section shows :

" From the File menu, select New machine.
Selecting a new machine
Figure 21.7. Selecting a new machine
"


Expected results:

The documentation should omitt the File-> New Machine reference because it was removed in the virt-manager GUI.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.