Bug 460790 - footnote needs id after running clean_ids
footnote needs id after running clean_ids
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-01 01:04 EDT by Josh Oakes
Modified: 2010-11-23 23:19 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.35
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 01:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Oakes 2008-09-01 01:04:20 EDT
Description of problem:

Footnotes cannot be referenced by a <footnoteref> after running make clean_ids because a footnote doesn't have a title in which to build an id. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Fearn 2008-09-01 01:11:44 EDT
Prevented xmlClean from overriding ID in footnote.

Note You need to log in before you can comment on or make changes to this bug.