Bug 460842 - Can't submit translations for "1.0.x" branch of "system-config-printer"
Can't submit translations for "1.0.x" branch of "system-config-printer"
Status: CLOSED DUPLICATE of bug 460423
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-01 16:49 EDT by Peter van Egdom
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 16:53:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2008-09-01 16:49:33 EDT
Description of problem:
Can't submit translations for "1.0.x" branch of "system-config-printer".

On the "fedora-10" statistics page and the "system-config-printer" module branch page the "1.0.x" branch is mentioned, but on the submit page of "system-config-printer" the "1.0.x" branch is not mentioned.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. see https://translate.fedoraproject.org/module/system-config-printer
2. see https://translate.fedoraproject.org/submit/module/system-config-printer
3.
  
Actual results:
"1.0.x" branch is not mentioned on the submit page of "system-config-printer".

Expected results:
"1.0.x" branch is mentioned on the submit page of "system-config-printer".

Additional info:
Comment 1 Piotr Drąg 2008-09-01 16:53:20 EDT

*** This bug has been marked as a duplicate of bug 460423 ***
Comment 2 Piotr Drąg 2009-07-03 16:07:56 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.