Bug 460919 - Satellite Upgrade documentation README needs to be updated with steps to update to Rhel5 and Oralce 10g
Satellite Upgrade documentation README needs to be updated with steps to upd...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
520
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Preethi Thomas
:
Depends On:
Blocks: 446861
  Show dependency treegraph
 
Reported: 2008-09-02 13:12 EDT by Preethi Thomas
Modified: 2008-11-05 13:42 EST (History)
3 users (show)

See Also:
Fixed In Version: sat520
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 13:42:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2008-09-02 13:12:44 EDT
Description of problem:
Satellite Upgrade documentation README needs to be updated  with steps to update to Rhel5 and Oralce 10g 

Version-Release number of selected component (if applicable):
satellite 5.2
rhn-upgrade-5.2.0-10.el4

How reproducible:


Steps to Reproduce:
1. Install the rhn-upgrade package
2. cat /etc/sysconfig/rhn/satellite-upgrade/README
3.
  
Actual results:
 No mention of RHEL 5 or 10g Upgrade.

Expected results:


Additional info:
Comment 1 Miroslav Suchý 2008-09-04 09:15:00 EDT
Committed revision 176642.
Comment 2 Preethi Thomas 2008-09-08 12:22:10 EDT
fails_qa
[root@rlx-3-08 ~]# rpm -q rhn-upgrade
rhn-upgrade-5.2.0-13.el4

the opening sentence in the README says

[[root@rlx-3-08 ~]# cat /etc/sysconfig/rhn/satellite-upgrade/README
Upgrading an RHN Satellite Server to version RHN Satellite 5.2

RHN Satellite Server 5.2 runs on Red Hat Enterprise Linux 4AS. You may 
need to upgrade both your operating system and your RHN Satellite Server. 
Please keep this in mind.



It should say

RHN Satellite Server 5.2 runs on Red Hat Enterprise Linux 4AS and 5
Comment 3 Miroslav Suchý 2008-09-09 05:03:41 EDT
Committed revision 176738.
Committed revision 176739.
Package built and tagged.
Comment 4 Brad Buckingham 2008-09-15 08:51:33 EDT
mass move to ON_QA
Comment 5 Preethi Thomas 2008-09-16 08:35:00 EDT
fails_qa

no space between 5 and Server.

[root@fjs-0-07 ~]# cat  /etc/sysconfig/rhn/satellite-upgrade/README 

Upgrading an RHN Satellite Server to version RHN Satellite 5.2

RHN Satellite Server 5.2 runs on Red Hat Enterprise Linux 4AS and 5Server.

It should be

RHN Satellite Server 5.2 runs on Red Hat Enterprise Linux 4AS and 5 Server
Comment 6 Michael Mráka 2008-09-17 09:01:00 EDT
Fixed.

Sending        satellite-upgrade/rhn-satellite-5-upgrade-scenario-1a.txt
Transmitting file data .
Committed revision 176979.

Not built yet due to brew outage :(.
Comment 7 Brad Buckingham 2008-09-24 12:27:30 EDT
mass move to ON_QA
Comment 8 Preethi Thomas 2008-09-26 12:04:41 EDT
changing status to modified as the package is not available yet.
Comment 9 Michael Mráka 2008-09-29 07:59:33 EDT
Built and tagged rhn-upgrade-5.2.0-16.el[54].noarch.rpm.
Comment 10 Brad Buckingham 2008-10-01 08:39:28 EDT
move to ON_QA
Comment 11 Preethi Thomas 2008-10-01 10:12:34 EDT
fails_qa 
rhn-satellite-5-upgrade-scenario-1a.txt is fixed.


/etc/sysconfig/rhn/satellite-upgrade/README is not fixed
Comment 12 Miroslav Suchý 2008-10-02 09:47:11 EDT
Committed revision 177500.
Built and tagged packages rhn-upgrade-5.2.0-20
Comment 13 Preethi Thomas 2008-10-07 11:42:37 EDT
verified
Comment 14 wes hayutin 2008-10-23 11:23:05 EDT
release pending
Comment 15 Brandon Perkins 2008-11-05 13:42:09 EST
5.2.0 Satellite is now GA, bugs Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.