Bug 460964 - tomboy needs /usr/lib/libMonoPosixHelper.so; its in mono-devel; missing requires?
tomboy needs /usr/lib/libMonoPosixHelper.so; its in mono-devel; missing requi...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-02 20:04 EDT by Tom London
Modified: 2008-09-02 21:19 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-02 21:19:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2008-09-02 20:04:37 EDT
Description of problem:
tomboy started crashing.

Looks like it needs /usr/lib/libMonoPosixHelper.so, but that was not installed.

It is provided by mono-devel.  Installing mono-devel makes it run again.

Version-Release number of selected component (if applicable):
mono-web-2.0-4.fc10.i386
tomboy-0.11.3-1.fc10.i386
mono-data-2.0-4.fc10.i386
mono-extras-2.0-4.fc10.i386
mono-winforms-2.0-4.fc10.i386
mono-core-2.0-4.fc10.i386
mono-data-sqlite-2.0-4.fc10.i386
mono-addins-0.3.1-2.2.fc10.i386
mono-devel-2.0-4.fc10.i386

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2008-09-02 21:19:47 EDT
Was a bug in the mono package and is fixed in 2.0-5

Note You need to log in before you can comment on or make changes to this bug.