Bug 460972 - broken updates-testing dependancies.
broken updates-testing dependancies.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bluez-libs (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-02 23:03 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-27 17:40:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2008-09-02 23:03:13 EDT
updates-testing has been busted for over a week due to ..

--> Processing Dependency: bluez-libs >= 3.35 for package: bluez-utils
--> Finished Dependency Resolution
bluez-utils-3.35-4.fc9.x86_64 from updates-testing has depsolving problems
  --> Missing Dependency: bluez-libs >= 3.35 is needed by package bluez-utils-3.35-4.fc9.x86_64 (updates-testing)
bluez-utils-alsa-3.35-4.fc9.x86_64 from updates-testing has depsolving problems
  --> Missing Dependency: bluez-libs >= 3.35 is needed by package bluez-utils-alsa-3.35-4.fc9.x86_64 (updates-testing)
bluez-utils-cups-3.35-4.fc9.x86_64 from updates-testing has depsolving problems
  --> Missing Dependency: bluez-libs >= 3.35 is needed by package bluez-utils-cups-3.35-4.fc9.x86_64 (updates-testing)
Error: Missing Dependency: bluez-libs >= 3.35 is needed by package bluez-utils-cups-3.35-4.fc9.x86_64 (updates-testing)
Error: Missing Dependency: bluez-libs >= 3.35 is needed by package bluez-utils-alsa-3.35-4.fc9.x86_64 (updates-testing)
Error: Missing Dependency: bluez-libs >= 3.35 is needed by package bluez-utils-3.35-4.fc9.x86_64 (updates-testing)
Comment 1 Jason Farrell 2008-10-15 13:13:03 EDT
Similar problem a month later. I've been excluding bluez\* for about a week.


Resolving Dependencies
Skipping security plugin, no data
--> Running transaction check
---> Package bluez-utils-alsa.x86_64 0:3.36-1.fc9 set to be updated
--> Processing Dependency: bluez-libs >= 3.36 for package: bluez-utils-alsa
---> Package bluez-utils.x86_64 0:3.36-1.fc9 set to be updated
--> Processing Dependency: bluez-libs >= 3.36 for package: bluez-utils
---> Package bluez-utils-cups.x86_64 0:3.36-1.fc9 set to be updated
--> Processing Dependency: bluez-libs >= 3.36 for package: bluez-utils-cups
--> Finished Dependency Resolution
bluez-utils-cups-3.36-1.fc9.x86_64 from updates-testing-newkey has depsolving problems
  --> Missing Dependency: bluez-libs >= 3.36 is needed by package bluez-utils-cups-3.36-1.fc9.x86_64 (updates-testing-newkey)
bluez-utils-3.36-1.fc9.x86_64 from updates-testing-newkey has depsolving problems
  --> Missing Dependency: bluez-libs >= 3.36 is needed by package bluez-utils-3.36-1.fc9.x86_64 (updates-testing-newkey)
bluez-utils-alsa-3.36-1.fc9.x86_64 from updates-testing-newkey has depsolving problems
  --> Missing Dependency: bluez-libs >= 3.36 is needed by package bluez-utils-alsa-3.36-1.fc9.x86_64 (updates-testing-newkey)
Error: Missing Dependency: bluez-libs >= 3.36 is needed by package bluez-utils-alsa-3.36-1.fc9.x86_64 (updates-testing-newkey)
Error: Missing Dependency: bluez-libs >= 3.36 is needed by package bluez-utils-3.36-1.fc9.x86_64 (updates-testing-newkey)
Error: Missing Dependency: bluez-libs >= 3.36 is needed by package bluez-utils-cups-3.36-1.fc9.x86_64 (updates-testing-newkey)

Note You need to log in before you can comment on or make changes to this bug.